Bryx Webpages and Station Boards Offline Due to Issues with Hosting Provider

Incident Report for Bryx

Postmortem

The service that hosts our websites had an outage. We reached out to them for root cause analysis.

Posted Oct 30, 2023 - 20:48 UTC

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 20:47 UTC

Identified

Bryx Webpages and Station Boards may run into interruptions due to issues that one of our providers is currently experiencing.

Status information from our provider can be found here: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc
Posted Oct 30, 2023 - 20:14 UTC