Error inserting calls into the database

Incident Report for Bryx

Postmortem

A change that was not intended to be released was erroneously staged on our production branch. As soon as the error was noticed, we rolled back to the previous release to investigate the issue.

Rollback happened at 11:21 ET, and the proper fix was identified and deployed at 11:46 ET.

Moving forward, we are adding more strict deploy procedures to ensure this does not happen in the future.

Posted Oct 23, 2023 - 16:46 UTC

Resolved

Error inserting calls into the database
Posted Oct 23, 2023 - 14:30 UTC