Monroe County EF Interface is Down. ITS has been notified.

Incident Report for Bryx

Resolved

At this time, it appears all systems are functional.
Posted Nov 07, 2023 - 20:37 UTC

Update

Calls appear to be flowing from CAD->Bryx again. Continuing to monitor to ensure issue is fully resolved.
Posted Nov 07, 2023 - 19:11 UTC

Update

The interface was up for about 5 min and then stopped again. Continuing to monitor. ITS has been notified.
Posted Nov 07, 2023 - 18:33 UTC

Monitoring

It now appears the interface is back up. Continuing to monitor
Posted Nov 07, 2023 - 18:02 UTC

Investigating

Issue has been identified to be on the CAD side
Posted Nov 07, 2023 - 18:00 UTC
This incident affected: Third-Party Providers (Monroe County Hexagon/EF Interface).