Intermittent Bryx Service Delays

Incident Report for Bryx

Resolved

This incident has been resolved.
Posted Nov 20, 2024 - 02:58 UTC

Update

This issue appears to be resolved. If you continue to encounter issues, please contact support@bryx.com
Posted Nov 20, 2024 - 00:26 UTC

Investigating

We are currently investigating an issue with intermittent Bryx service delays.
Posted Nov 19, 2024 - 20:36 UTC
This incident affected: API and Parser.